Production Environment Partial Outage
Incident Report for AccriCloud
Postmortem

A process suffered an infinite loop accessing it’s filesystem, causing unresponsiveness on a portion of the production cluster. The affected services were moved to responsive sections of the cluster. The problematic section of the cluster has been recovered and actions to mitigate future occurrences of the issue are underway.

Posted Nov 13, 2020 - 09:38 EST

Resolved
Production software environment suffered a partial outage
Posted Nov 13, 2020 - 01:00 EST