Network Outage

Incident Report for AccriCloud

Resolved

Over the weekend, network performance gradually stabilized and is mostly recovered as of today. We will be marking this incident as resolved, but will continue to monitor network health closely
Posted Jun 29, 2026 - 09:25 EDT

Monitoring

mitigation efforts have been implemented to address multiple concurrent incidents, and we are monitoring network health.
Posted Jun 26, 2026 - 11:28 EDT

Update

We are continuing to investigate this issue.
Posted Jun 26, 2026 - 10:44 EDT

Investigating

Unfortunately the modification that was just implemented did not help in mitigating the ongoing issue. We will return to investigating for the root cause of this incident.
Posted Jun 25, 2026 - 16:10 EDT

Monitoring

The relational database has completed its reboot cycle. affected websites should be operational once more.

We will be actively monitoring the network to determine if the modification to the configuration was effective.
Posted Jun 25, 2026 - 15:34 EDT

Update

We have identified a potential root cause for the ongoing incident, and a modification to the relational database's configuration will be implemented to help our team troubleshoot. This will require rebooting the relational database, which will result in a period of downtime.

We anticipate the downtime to last ~5 to 15 minutes.

We apologize for the inconvenience this incident has caused, and ask that you please bear with us as we continue to address this issue.
Posted Jun 25, 2026 - 15:10 EDT

Identified

We have identified multiple websites that are experiencing abnormally high traffic volume. We have been attempting to mitigate these anomalies as we have identified them, but it will take time to identify and address the full scope of the issue at hand. Please bear with us as we continue network restoration efforts.
Posted Jun 25, 2026 - 14:26 EDT

Investigating

We are currently investigating a network outage affecting numerous sites.
Posted Jun 25, 2026 - 12:37 EDT
This incident affected: Modern Hosting (Relational Database).