Increased error rates
Incident Report for AccriCloud
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 15:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 11:29 EDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 11:21 EDT
This incident affected: Modern Hosting (Software - Production, Software - Release Candidate).