Internal "Resource Health Notifications" Vendor Outage
Incident Report for AccriCloud
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 07:31 EST
Update
Vendor has restored functionality to all services.
Posted Nov 26, 2020 - 07:30 EST
Update
Updating affected services according to vendor reports.
Posted Nov 25, 2020 - 18:22 EST
Update
The vendor team has identified the root cause and is working on resolving the issue affecting this subsystem.
Posted Nov 25, 2020 - 14:01 EST
Update
Updating affected services according to vendor reports.
Posted Nov 25, 2020 - 11:51 EST
Update
Vendor is continuing providing updated lists of affected services.
Posted Nov 25, 2020 - 11:13 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:09 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:03 EST
Investigating
A vendor is reporting health metrics of modern hosting resources incorrectly. Automated notifications using these are currently receiving insufficient data.The vendor is investigating and repairing.
Posted Nov 25, 2020 - 10:04 EST
This incident affected: Accrisoft Teamwork (Automated Notifications, Infrastructure - Management Auditing, Infrastructure - Health Notifications, Object Storage - Querying, Security - Alerts and Automation, Security - Assessment, Security - Auditing), Modern Hosting (API, API - Gateway, Infrastructure - Autoscaling, Non-Relational Database, Page Request Logging, Serverless Computing), and Third Party Services (SSO - User Authentication, SSO - Tenant Logs, SSO - Other, SSO - User Authentication, SSO - Tenant Logs, SSO - Other).